August 27 '09 - 10:36 am

Snow Leopard’s QuickTime Player Duality

Speaking of Optional Installs, to get the AppleScript goodness of QuickTime Player you may have been used to, QuickTime Player 7 will need to be installed from Snow Leopard’s Optional Installs. QuickTime Player 10.0 is the default install in /Applications/, but its AppleScript innards are radically different (some would say severely lacking) from previous versions. So for legacy purposes, you’ll need QTP7. If you currently have QuickTime Pro, QTP7 is installed automatically in /Applications/Utilities/. Otherwise, it’s an optional install.

Site contents © 2001 - 2014 Doug Adams and weblished by Doug Adams, dougscripts AT mac DOT com. About.
All rights reserved. Legal.
AppleScript, iTunes, iPod, iPad, and iPhone are registered trademarks of Apple Inc.