dougscripts.com

September 10 2009 - 12:02 pm

Join Together Needs QTP7 in Snow Leopard

Several users have emailed about this: If you have upgraded to Snow Leopard and are using Join Together you will need to install QuickTime Player 7. And be sure to get the latest version of Join Together.

QuickTime Player 7 is in "Optional Installs" on your Leopard Install disc. Open this folder, run "Optional Installs.mkpg", and make sure "QuickTime Player 7" is checked.

After installing QTP7 (or if it is already installed), you can find it in /Applications/Utilities/. Activate it and run it long enough for it to establish a full launch, and then quit it. This will be enough activity for its preferences file to be created, which Join Together needs to locate.

Site contents © 2001 - 2019 (that's right: 2001) Doug Adams and weblished by Doug Adams. Contact support AT dougscripts DOT com. About.
All rights reserved. Privacy.
AppleScript, iTunes, iPod, iPad, and iPhone are registered trademarks of Apple Inc. This site has no direct affiliation with Apple, Inc.
The one who says "it cannot be done" should not interrupt the one doing it.